いいえ、必要ありません。
いずれも同じGCM API Keyをご利用ください。

回答が見つかりましたか?